User Tools

Site Tools


flash_plugin_v7_i_v9_freebsd

Differences

This shows you the differences between two versions of the page.

Link to this comparison view

Both sides previous revision Previous revision
Next revision
Previous revision
flash_plugin_v7_i_v9_freebsd [2007/09/25 17:56]
nightshift
flash_plugin_v7_i_v9_freebsd [2017/04/28 10:25] (current)
Line 3: Line 3:
 Da biste bili u mogucnosti da koristite Macromedia Flash dodatak na FreeBSD sistemu morate imati aktiviran Linux Binary Compatibility Mode. Da biste bili u mogucnosti da koristite Macromedia Flash dodatak na FreeBSD sistemu morate imati aktiviran Linux Binary Compatibility Mode.
  
-Prvo je potrebno instalirati nspluginwrapper alatku sledecim naredbama kao superuser(root)(([[superuser|superuser]]))+Prvo je potrebno instalirati nspluginwrapper alatku sledecim naredbama kao superuser(root)(([[superuser|superuser]])):
  
   cd /​usr/​ports/​www/​nspluginwrapper && make install clean   cd /​usr/​ports/​www/​nspluginwrapper && make install clean
  
 +Nspluginwrapper je alatka koju cemo kasnije koristiti za registrovanje linux dodataka na nasem sistemu, za vise informacija posetite [[http://​gwenole.beauchesne.info/​en/​projects/​nspluginwrapper]].\\
 Nakon toga mozete preci na instalaciju samog Macromedia Flash dodatka, u zavisnosti od verzije koju zelite da instalirate iskoristite jednu od sledece dve naredbe kao superuser(root)(([[superuser|superuser]])):  ​ Nakon toga mozete preci na instalaciju samog Macromedia Flash dodatka, u zavisnosti od verzije koju zelite da instalirate iskoristite jednu od sledece dve naredbe kao superuser(root)(([[superuser|superuser]])):  ​
  
flash_plugin_v7_i_v9_freebsd.txt ยท Last modified: 2017/04/28 10:25 (external edit)